egret eclipse 打包问题

jike_1041686226 Egret GUI 库 最后由 极客学院_吕布 于2016年11月28日回复

  • 1 回答
  • 1.8k 浏览

打包,生成对应的android 项目,导入eclipse中出现如下错误:

Description Resource Path Location Type

Unable to resolve target 'android-19' etest1_1_android Unknown Android Target Problem

Unable to resolve target 'android-19' etest1_android Unknown Android Target Problem

Unable to resolve target 'android-19' etest1_android Unknown Android Target Problem

The type java.lang.Object cannot be resolved. It is indirectly referenced from required .class files etest1_android.java /etest1_android/src/org/egret/java/etest1_android line 1 Java Problem

Project 'etest1_1_android' is missing required source folder: 'gen' etest1_1_android Build path Build Path Problem

Unable to resolve target 'android-19' etest1_android Unknown Android Target Problem

Unable to resolve target 'android-19' etest1_1_android Unknown Android Target Problem

Unable to resolve target 'android-19' etest1_1_android Unknown Android Target Problem

The project was not built since its build path is incomplete. Cannot find the class file for java.lang.Object. Fix the build path then try building this project etest1_android Unknown Java Problem

  • 极客学院_吕布 2016年11月28日 回答 #1楼
  • 修改工程目录下的project.properties文件里的内容target=android-19   数字改成你机器里装过的android SDK版本就可以了。

  • 0 评论