Gravity PDF必须购买Gravity Forms才能使用吗?

Thineover WordPress 表单到 P... 最后由 Yu Diqing 于2016年08月08日回复

  • 5 解决
  • 2.7k 浏览

安装了Gravity PDF,后台提示必须安装Gravity Forms才能完全激活插件使用,Gravity PDF是不是不支持其它第三方免费Forms插件?

谢谢

  • Yu Diqing 2016年08月08日 回答 #2楼
  • gravity PDF是针对gravity forms开发的一个插件,不支持其他form插件。

  • 0 评论
  • Yu Diqing 2016年08月08日 回答 #1楼
  • 是的,gravity forms是一个专业的插件软件,需要付费。但是基于软件授权协议,我可以免费给你发一个。请告诉我你的电子邮件,我会发送给你。

  • 0 评论
  • Thineover 2016年08月08日 回答 #3楼
  • 已购买安装,可惜的是现在最新的Gravity PDF 4版本很多设置都改变了;

    请教个问题:我的网站是中英双语,使用的wpml多语言插件,如果要翻译Gravity Forms的内容,需要再安装WPML String Translation、WPML Translation Management、Gravity Forms Multilingual这3个插件,感觉为了一个表单安装3个插件太不方便了,有没有什么好的方法可以不用再安装插件?

    能否自定义表单内容,然后使用zh_CN.po去翻译?

    谢谢!

  • 0 评论
  • Yu Diqing 2016年08月08日 回答 #5楼
  • 用po和mo文件可能不是特别方便,因为po文件是根据软件里的__( 'example', .......这类string直接整合而来,估计实际内容很难翻译,除非你hack the core,但是为了一个表单不值得。

    还有一种做法是(我猜测,没有实际操作过),如果你用wmpl插件,那么你可以设置两个表单(一个中文版本,一个英文版本,clone一下),在中文内容编辑器中输入中文的表单短码,在英文内容里面输入英文表单短码

  • 0 评论