用mysqlworkbench建数据表运行时报错

qq_glodmjsx MySQL 入门 最后由 qq_glodmjsx 于2017年03月02日回复

  • 2 回答
  • 1.4k 浏览

错误截图如下,第二条错误报告说table是只读是什么原因,而且在运行时,mysqlworkbench会提示因为不兼容而只能实现部分功能,但是我的mysqlserver是5.7版本的在他的兼容列表里,为什么还会提示不兼容1oautn1mce37f.png

  • qq_glodmjsx 2017年03月02日 回答 #2楼
  • #1楼  @极客学院_ASMITA 找到原因了,是因为我把xampp当成一个数据库的辅助启动工具了,实际上他启动的是自己的数据库而不是我之前安装的mysql,所以进入时密码会错误,而且版本也不兼容,把他干掉,自己手动启动mysql就没有报错了,,,这个老师讲太不细致了,,他应该是个好程序员但是真的不是个很好的老师,,,

  • 0 评论