导入依赖报错

jike_9a1m24qg Hadoop MapReduc... 最后由 Wil1 于2016年07月07日回复

  • 1 回答
  • 1.1k 浏览

The container 'Maven Dependencies' references non existing library 'C:Userszengkai.m2repositoryorgapachehadoophadoop-common${hadoop.version}hadoop-common-${hadoop.version}.jar'

2.PNG

  • Wil1 2016年07月07日 回答 #1楼
  • 在pom文件中 定义hadoop.version。

     <properties>

    <hadoop.version>hadoop2.x.y</hadoop.version>

    </properties>

  • 0 评论