我hadoop用的是hadoop-2.7.1,hbase用的是hbase-0.98.20-hadoop2

jike_9a1m24qg HBase Java 编程 最后由 jike_9a1m24qg 于2016年07月07日回复

  • 2 回答
  • 1.4k 浏览

我hadoop用的是hadoop-2.7.1,hbase用的是hbase-0.98.20-hadoop2可以不,还是非得用和cdh集成的

  • Wil1 2016年07月06日 回答 #1楼
  • 最好使用cdh版本的,因为cdh帮我们编译好了配套的版本,如果使用自己的版本,最好重新编译一下,不然可能会出现兼容问题。

  • 0 评论
  • jike_9a1m24qg 2016年07月07日 回答 #2楼
  • 好的,谢谢老师,能方便问一下您的QQ之类的通讯工具号,遇到问题向您多多请教。

  • 0 评论