使用pip安装的时候报错

jike_6049765 Flask概述 最后由 shin0922 于2015年10月14日回复

  • 1 回答
  • 788 浏览

使用pip安装的时候报错,eazy安装是可以的,请问是什么原因?

QQ截图20151011111545.jpg

  • shin0922 2015年10月14日 回答 #1楼
  • 你好

    UnicodeDecodeError 错误一般是编码问题导致。

    你可以使用低版本的pip 进行flask的安装

    我在课程中使用的是pip 1.5.6

  • 0 评论